Package zabbix-server 6.0.5-1 (x86_64) already flagged

zabbix-server has already been flagged out-of-date.

You can return to the package details page for zabbix-server.