Package evolution-bogofilter 3.40.4-1 (x86_64) already flagged

evolution-bogofilter has already been flagged out-of-date.

You can return to the package details page for evolution-bogofilter.