Rebuild Todo List wireless_tools to libiw.so.30

2014-01-30 - Gaetan Bisson

Our wireless_tools package is old; let's upgrade to the four-year-old upstream beta. This means moving from libiw.so.29 to libiw.so.30.

So wireless_tools-30.pre9-1 is in [staging]. Please rebuild your packages against it and push them to [staging] and [community-staging]. Let me know if you have any issues.

Link to lists of pkgbase values:

Filter Todo List Packages

Select filter criteria
3 packages displayed out of 3 total packages.
Arch Repository Name Current Version Staging Version Maintainers Status Last Touched By
x86_64 Extra conky 1.21.1-1 anthraxx Complete bisson
x86_64 Extra python2-iwscan Complete bpiotrowski
x86_64 Core wireless_tools foutrelis Complete bisson