Rebuild Todo List PHP 8 compatibility

2021-01-18 - Pierre Schmitz

The PHP modules for PHP 8 are now rebuilt and a php7 package is available for software that is not compatible yet.

Please check compatibility with your packages
* If your package works fine with PHP 8 (e.g. documented by upstream or tested by yourself) just mark it as complete; a rebuild is not needed.
* If you know your package will not work with PHP 8 update its dependency to the php7 packages. Make sure to update config or scripts as the php7 biaries have the "7" postfix. E.g. /usr/bin/php7 or /usr/bin/php-fpm7

Updates to these packages should be moved to [testing] or [community-testing]

Link to lists of pkgbase values:

Filter Todo List Packages

Select filter criteria
5 packages displayed out of 5 total packages.
Arch Repository Name Current Version Staging Version Maintainers Status Last Touched By
any Extra composer 2.7.7-1 pierre Complete pierre
x86_64 Extra kcachegrind-common 24.05.1-1 felixonmars, arojas Complete arojas
x86_64 Extra libsoup 2.74.3-1 heftig Complete pierre
x86_64 Extra swig 4.2.1-3 felixonmars Complete pierre
x86_64 Extra zabbix-frontend-php 7.0.0-1 bluewind, Antiz Complete pierre