Rebuild Todo List GNOME 3.38

Sept. 27, 2020 - Jan Alexander Steffens

GNOME 3.38 has entered [staging]. The following changes require rebuilds:

libhandy: libhandy-0.0.so.0 -> libhandy-1.so.0
libhandy0 now contains the old library.
Upgrade your packages to libhandy 1 or move the dep to libhandy0.

evolution-data-server: libedataserver-1.2.so.24 -> libedataserver-1.2.so.25

tepl: libtepl-4.so.0 -> libtepl-5.so.0

vala: libvala-0.48.so.0 -> libvala-0.50.so.0 (et valadoc)

tracker3: libtracker-sparql-3.0.so.0
tracker still contains the old library, but its miners are no longer automatically started.
Check if your package can be upgraded to tracker3 or if tracker support can reasonably be removed, otherwise leave as-is.

mutter: libmutter-6.so.0 -> libmutter-7.so.0

sysprof: libsysprof-capture-3.a -> libsysprof-capture-4.a

Link to lists of pkgbase values:

Filter Todo List Packages

Select filter criteria
3 packages displayed out of 3 total packages.
Arch Repository Name Current Version Staging Version Maintainers Status Last Touched By
x86_64 Core glib2 2.80.4-1 heftig, fabiscafe Complete heftig
x86_64 Extra grilo-plugins 1:0.3.16-1 heftig Complete heftig
x86_64 Extra pango 1:1.54.0-1 heftig Complete heftig