Package thunderbird-i18n-nn-no 115.12.2-1 (x86_64) already flagged

thunderbird-i18n-nn-no has already been flagged out-of-date.

You can return to the package details page for thunderbird-i18n-nn-no.