Package python-pillow 10.2.0-2 (x86_64) already flagged

python-pillow has already been flagged out-of-date.

You can return to the package details page for python-pillow.