Package python-blosc2 2.5.1-2 (x86_64) already flagged

python-blosc2 has already been flagged out-of-date.

You can return to the package details page for python-blosc2.