Package plasma-workspace 6.0.4-2 (x86_64) already flagged

plasma-workspace has already been flagged out-of-date.

You can return to the package details page for plasma-workspace.