Package gnome-software-packagekit-plugin 42.4-1 (x86_64) already flagged

gnome-software-packagekit-plugin has already been flagged out-of-date.

You can return to the package details page for gnome-software-packagekit-plugin.