Package snes9x-gtk 1.60-8 (x86_64) already flagged

snes9x-gtk has already been flagged out-of-date.

You can return to the package details page for snes9x-gtk.