Package python-pandas 1.2.3-1 (x86_64) already flagged

python-pandas has already been flagged out-of-date.

You can return to the package details page for python-pandas.