Package nvtop 2.0.1-1 (x86_64) already flagged

nvtop has already been flagged out-of-date.

You can return to the package details page for nvtop.