Package libgexiv2 0.12.3-1 (x86_64) already flagged

libgexiv2 has already been flagged out-of-date.

You can return to the package details page for libgexiv2.