Package kodi-addon-inputstream-adaptive 2.4.6-5 (x86_64) already flagged

kodi-addon-inputstream-adaptive has already been flagged out-of-date.

You can return to the package details page for kodi-addon-inputstream-adaptive.