Package keepassxc 2.6.4-1 (x86_64) already flagged

keepassxc has already been flagged out-of-date.

You can return to the package details page for keepassxc.