Package go-ethereum 1.10.17-1 (x86_64) already flagged

go-ethereum has already been flagged out-of-date.

You can return to the package details page for go-ethereum.