Package bsd-games 3.0-2 (x86_64) already flagged

bsd-games has already been flagged out-of-date.

You can return to the package details page for bsd-games.