Package python-easygui 0.98.1-8 (any) already flagged

python-easygui has already been flagged out-of-date.

You can return to the package details page for python-easygui.