Package firefox-extension-https-everywhere 2021.4.15-1 (any) already flagged

firefox-extension-https-everywhere has already been flagged out-of-date.

You can return to the package details page for firefox-extension-https-everywhere.