wxgtk 2.6.2 affects amule 2.0.3 negatively

wxgtk was updated from 2.6.1 to 2.6.2.

amule 2.0.3 works fine with 2.6.1 but amule and wxgtk crashes with wxgtk 2.6.2 installed. amule author thinks that wxgtk 2.6.2 has trouble with LOCALES.

if you want to use amule, wait with the wxgtk update until we have a solution to this crashing.

more infos here:

Update: amule 2.0.3-3 was released to have depends=('wxgtk>=2.6.0' 'wxgtk<=2.6.1' 'perl' 'gd>=2.0.0') so that it errors, if you update wxgtk and have amule installed.